Jump to content
Mumble forums

Can not connect to host, help please


vorman87
 Share

Recommended Posts

Hi all,


The issue I'm having is a "Remote host closed the connection" when ever I try to connect. I know this seems to be a fairly common thing for most people however, I feel I have exhausted all ideas now:


Done the deselect of the "Use Quality of Service" via the config, even tried forcing TCP and playing around with the proxy types (not that I knew what to do really); this includes also playing around with the audio setup to ensure lowest quality.

I've double and triple checked that I was entering the host details correctly an got myself a certificate from COMODO.

I've redownloaded v1.2.3, which I was using initially, and reinstalled.

I've allowed access through my windows firewall and played around with my routers setting to see if it was the routers firewall or another setting. This also included completely turning off all my firewalls.

Even did the typical playing around with compatibility settings.

I've turned my router on and left it for a little to try and see if that works.


And... none of it worked. I'm completely at a loss considering that everyone else that is connecting to this host was able to do so following the hosts instructions.


So everyone is aware, I'm running a Win7 Professional 64bit, and if you need more info I can do my best to provide it!


So, I would be very greatful if someone had any ideas that might work for this.



Kind Regards


Matt W

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...