Jump to content
Mumble forums

How to remove the echo on a macbook ?


cariboost
 Share

Recommended Posts

Hello everyone,


Here is my problem : I used to have a laptop PC before, and I was using mumble with some friends without requiring any headset. And that is (i think) because I activated some kind of echo supressor in the settings of mumble! Very useful.

Only now, I bought a mac book air, and this setting is not available anymore in mumble. More precisely, I see the "Echo" setting, but i can't deal with it, it is grey and non-pickable.


This is really annoying because I can't speak with my friend without a headset (they hear monstruous echo when they speak), and maybe having a headset is not a problem for some people, but for me, i'm almost never in front of my computer, I'm use to do something else in the room and still speaking with some friends, thing that I cant do anymore!


Well anyway, does someone has a solution for me ?


Thank you very much

Link to comment
Share on other sites

  • Administrators

No.

It’s greyed out because it is not supported on iOS.


I’m not familiar with the specifics, why or really if, but that’s how it seems to be.


If it really is not a systems setting (output as input) or something like that, there really is no simple solution here.

Link to comment
Share on other sites

And there would be no complex solution neither ? This is really something that could help me, so I would be ok to spend 4 hours just to reduce this freaking echo that annoy people so much.


I was thinking, isnt there a software that get the sound that come out of your computer to just like "prevent" the same sound to go into your microphone ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...