Jump to content
Mumble forums

Problem with connection to master-server


vayw
 Share

Recommended Posts

Hello,

I have an error with public registration of my servers. Must be it's a problem with ssl sertificates:

......
<W>2010-04-11 17:17:31.275 1 => Registration: SSL Handshake error: The certificate is self-signed, and untrusted
<W>2010-04-11 17:17:31.278 1 => Registration failed: SSL handshake failed
......

no idea what to do...

PS all needed parametres a filled out in config .

Link to comment
Share on other sites

I fined a thread about the same error, but there a problem solved by murmur update. I have the last version - 1.2.2. There is no posible updates.

doh...

What i need to do? change my IP's?))

I tried everything that I could think

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...