Jump to content
Mumble forums

Mumble Robotic Voice [URGENT]


oscariotheplumb
 Share

Recommended Posts

I am currently using Vent for my guild communications and the one second delay began to be a problem.


We purchased a Mumble Server for the instantaneous communication - however I sound very robotic, I have tried increasing the quality of the codec, ect, the jitter timers (basically spent hours tweaking things to no avail.)


We tried converting the server to a TS3 server but that has the same problem. I also tried the server on my laptop which gave the same effect.


We are being forced to use vent where the comms are stable but low quality.


I live in University Halls on 24meg internet if that helps, my internet is usually very good but I suspect this could be an element?


Thanks.

Link to comment
Share on other sites

  • Administrators

So on Mumble and TS3 you sound robotic, but on Ventrilo you sound ok?


When you are in the audio wizard and can hear yourself, do you sound robotic?

If so, it is definitely on your client side - nothing to do with a/the server.

Try updating your audio drivers, and a different mic if you have one in that case.


Btw: What makes this a caps-urgent issue? More so than any issue a person has is urgent to himself?

Link to comment
Share on other sites

Hi there,


Thanks for your swift reply, when I am using the wizard, my voice sounds completely normal - it's the same when I record my voice on any software.


I have 3 microphones of various quality and have tested them all.


As I also tested the Mumble Server on a laptop I don't think that it is my codecs or anything (I built my computer about 3 months ago).


Also as I said it works fine on Vent.


The reason that it is an urgent issue is that my Vent subscription runs out on the 2nd November and my guild will only have Mumble to use (I thought it would be a smooth transition).

If I cannot fix the problem before then, I shall have to unsub from my Mumble Server and resub to Ventrillo (which in my OP I said I didn't want to do).


Thanks anyway,

Oscarfury

Link to comment
Share on other sites

  • Administrators

If you want more direct help you could try joining our IRC channel.


You are on windows I guess?

In mumbles settings, audio output, advanced enabled, use the loopback test:

* local - should be ok as it was ok in the audio wizard

* server - you should hear yourself robotic I guess


Then try out TCP-only mode.

Also try disabling QoS.

Report back on what the results are, so we can locate the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...