Jump to content
Mumble forums

Cant connect to a server


meth0ds
 Share

Recommended Posts

I have used mumble for a long time with very little problems. And recently i installed an ssd and added my servers back but i cant connect to one of them. I have gone over the information many times but it just doesnt show the ping or the amount of people in it. I have uninstalled/reinstalled it many times but for some reason it never lets me remake my certificate like it does when you get it for the first time

Link to comment
Share on other sites

  • Administrators

Are you sure you provided the correct details to the servers you added to your favorites (where you expect to see a ping and number of users I guess)?


The certificate wizard opens only on first launch, if no user cert is found on your profile.

At later points you can run it via Configure -> Certificate Wizard.

If you want to prune your settings, on uninstallation the installer should give you the option to prune all of them (make sure to backup your user cert beforehand, if you still need it).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...