This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

Can't add password, win 7 64 bits


Recommended Posts

Yes in the server selection but i couldn't join any server, always timed out connection on servers which request passwords (no problem on public servers).

Anyway, i have formated again and now it works with exactly the same config ... the only thing i changed is that i didn't install beta 1.2.4 this time, only 1.2.3 but still, i tried with all the other versions before formating, timed out with all version.

Maybe there is a problem with a fresh install on .4 beta ?

Link to comment
Share on other sites


  • Create New...