Jump to content
Mumble forums

Mumble preventing programs from starting


finity1
 Share

Recommended Posts

Greetings,


This is a *very* strange problem that I've only recently been experiencing, especially as a long-time mumble user.


Every time that I have tried to launch a new(er) game, the game performs an illegal operation. For a while I thought that maybe I had a virus, but after reaching for straws by closing mumble and running the programs, they worked.


The effected programs that I've tried are: Planetside 2 (NON-STEAM) Mechwarrior Online (NON-STEAM), Wargame: EE (through steam) and Sins of a Solar Empire: Rebellion (through steam).


Please note that until today, I have been able to use mumble concurrently with these other programs.


I tried updating Mumble to 1.2.3.a, to no effect. Also tried uninstalling and reinstalling with no positive results.


I am using a Lenovo y580 ideapad laptop. As I have stated before, today was the first time that this has happened. All the games perform an "illegal operation and will be shut down" message by windows, before they fully load up to the main menu screens. After closing mumble they work fine. Please note that I am not using Mumble's visual overlay.


The windows error message details both deal with "appcrash" and the fault module name is ntdll.dll. Could this be driver issues? I can post the full problem reports if needed. Programs such as skype run fine in the background while the games are launched.


I looked through the forums and haven't seen anyone else having this issue. Anyone maybe have an idea or two?

Link to comment
Share on other sites

  • Administrators

Have you tried a recent 1.2.4 (we just put out a release candidate) build? Does it have the same issues? If yes it would be interesting to know what version of windows you are running. Did you recently install any new applications like firewalls, registry cleaners or anti malware tools?

Link to comment
Share on other sites

I am having this same problem where some programs will not start while mumble is open.


For me its the Starcraft2 and Diablo3 launchers, and the League of Legends game client (the launcher and air client work in this case).


It was happening in the 1.2.3 build and is still happening in the 1.2.4-rc1-1-g8cbf176 beta build


Running windows7, the only application that I would have installed recently would be CCleaner but I am not positive that it coincided with when this started

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...