Official Mumble VoIP Forums

1412 topics
Announcements
Mumble 1.2.3 OS X Overlay Installer Issue
Last post by whmagill « Tue Jun 12, 2012 9:20 pm
Replies: 4
Topics
Mumble 1.2.9 crashes on launch under Mac OS Mojave
Last post by MBoland « Mon Jul 16, 2018 10:31 pm
Replies: 1
1.3.0 using huge amount of bandwidth/CPU cycles.
Last post by kissaki « Sat Jul 14, 2018 6:22 pm
Replies: 3
Mass Disconnect Attacks
Last post by kissaki « Sun Jul 08, 2018 9:26 pm
Replies: 1
Microphone not recognized until settings are applied
Last post by kissaki « Sat Jul 07, 2018 12:48 pm
Replies: 1
adress changing in spite of static ip
Last post by fwaggle « Tue Jun 12, 2018 1:23 am
Replies: 1
Possible SQL Injection attack on Murmur server
Last post by fwaggle « Fri May 25, 2018 1:00 pm
Replies: 2
Multiple instances of Mumble - Volume goes to zero
Server connection failed - connection denied
Last post by fwaggle « Wed May 16, 2018 8:47 am
Replies: 1
RPi connection rejected...
Last post by Alexey_K « Mon May 14, 2018 7:37 am
Replies: 3
Mumble PTT keybinds unresponsive
Last post by Wyv « Thu May 10, 2018 7:51 pm
Replies: 4
mumble crashed every 5 minutes or so (RPI 3)
Last post by moonwook « Fri May 04, 2018 5:42 am
Replies: 3
1.2.19 High Ping Issues
Last post by dc1819 « Thu May 03, 2018 7:39 pm
Replies: 6
Problems with Mumble-Serveron Raspberry PI
Last post by Vicival « Thu May 03, 2018 5:37 pm
Replies: 2
Clients involuntarily disconnection/reconnect
Last post by kissaki « Wed Apr 25, 2018 9:27 pm
Replies: 1
Certificate Management / Creation window at startup
Last post by olzzon « Wed Apr 04, 2018 6:52 am
Replies: 2
1.3.0 Sidebar images not displaying after patch.
Last post by kissaki « Mon Apr 02, 2018 1:04 pm
Replies: 3
1.2.19 process running but program not launching
Last post by fwaggle « Sat Mar 31, 2018 8:49 pm
Replies: 3
Low-Latency VoIP client is not working anymore
Sound goes off after 10-30 mins on Mac
Last post by kissaki « Wed Feb 28, 2018 8:34 pm
Replies: 1
Problem with shortcuts on Whisper
Last post by rtomas « Fri Feb 16, 2018 12:25 pm
Replies: 2
Mumble mutes all sounds from Bluetooth speaker
Last post by valhalla « Sun Feb 11, 2018 2:28 pm
Replies: 3
Not starting at all on Linux Mint
Last post by NGin « Tue Jan 23, 2018 5:10 pm
Replies: 5
Static noise when using mic from headphones
Last post by kissaki « Fri Jan 12, 2018 8:17 pm
Replies: 3
Error on Add New
Last post by kissaki « Sun Dec 17, 2017 7:19 pm
Replies: 1
Mumble Crashing When Launched
Last post by kissaki « Sat Dec 09, 2017 11:36 pm
Replies: 3
1412 topics

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum