Official Mumble VoIP Forums

mumble server 1.2.4 on debian 7

Mumble about Mumble
hello,

I'm looking to put put the last mumble sever 1.2.4 on debian 7 but there's only the 1.2.3-349 available on debian repository.

So is there a way ton install the mumble server 1.2.4 on debian 7?

Thanks
You can download and use our static binaries.
See the download link on our main page mumble.info
Ok thanks for the answer.

But for my information, would the 1.2.4 version be soon available on debian repository ?
Sorry, I have no idea.
That is (probably) up to the debian package maintainer.