Mumble Stable PPA for Ubuntu is 3 versions behind.

Mumble about Mumble
Post Reply
synless
Posts: 3
Joined: 19 Jul 2015, 00:11

Mumble Stable PPA for Ubuntu is 3 versions behind.

Post by synless »

The stable PPA branch still serves version 1.2.12. Please update:

https://launchpad.net/~mumble/+archive/ubuntu/release

Thanks,

slyvester
Posts: 11
Joined: 06 Dec 2015, 19:24

Re: Mumble Stable PPA for Ubuntu is 3 versions behind.

Post by slyvester »

yeah I would like this updated too, I don't know whats going on.

User avatar
kissaki
Team member
Team member
Posts: 1431
Joined: 09 Jan 2010, 12:15
Contact:

Re: Mumble Stable PPA for Ubuntu is 3 versions behind.

Post by kissaki »

1.2.15 is available in our PPA now.

Post Reply