High-pitched building feedback

It crashed, it is bugged, ...

High-pitched building feedback

Postby subjunk » Sun Feb 14, 2010 10:54 pm

I'm running through the audio wizard but I can't even get past the first part because it seems to make my microphone hypersensitive. Every time I click the mouse it makes a high-pitched loud noise that echoes and builds on itself as it gets louder. The microphone is away from the speakers in the headset and it's directional so there should be very little crossover there. I'm not sure what could be causing it. I went into my mic settings in the Windows control panel and put the volume down from 100 to just 1, the lowest setting, but it still does it.
subjunk
 
Posts: 5
Joined: Fri Feb 12, 2010 12:07 am

Re: High-pitched building feedback

Postby subjunk » Fri Feb 26, 2010 11:41 pm

Bump. I really want to use Mumble, but this issue is preventing that. I have tried making the audio come out of speakers instead of my headset and it still does it, so it is definitely not the speakers being too close to the microphone.
subjunk
 
Posts: 5
Joined: Fri Feb 12, 2010 12:07 am

Re: High-pitched building feedback

Postby ryry46d9 » Sat Feb 27, 2010 8:34 am

I get that too, but I just ran through the wizard and all was good afterward
ryry46d9
 
Posts: 14
Joined: Fri Feb 19, 2010 10:16 pm

Re: High-pitched building feedback

Postby kissaki » Sun Feb 28, 2010 9:20 am

The audio assistant should guide you through that.
Increase the “speech above level” so the mouse will no longer trigger the input and if you’re using speakers consider using echo-cancellation.
Also make sure you don't have a windows sound for click-events and using your sound out as input. (can you hear yourself speaking? Does it also activate/echo music if you're playing it, or other sounds?)
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1289
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 3 guests

cron