Very High Latency

It crashed, it is bugged, ...

Very High Latency

Postby clinkz246 » Fri Feb 19, 2010 11:46 pm

I been using vent for years and my ping as always been under 100. But since my guild has switched to Mumble my latency is around 2500 for voice channel. also during the UDP stats it is saying some packets are lost to and from the server. Is there anything that i could do to reduce this very bad latency? I live on a campus with a set amount of bandwidth but vent has never had a issue with it.
clinkz246
 
Posts: 1
Joined: Fri Feb 19, 2010 11:44 pm

Re: Very High Latency

Postby ryry46d9 » Sat Feb 20, 2010 3:38 am

poke configure, then advance (at the bottom unless your running a older ver.) poke network, then force tcp mode. apply/ok restart mumble.
ryry46d9
 
Posts: 14
Joined: Fri Feb 19, 2010 10:16 pm

Re: Very High Latency

Postby hacst » Sat Feb 20, 2010 12:38 pm

Switching to TCP should only be used if there really is a problem with getting UDP data over the network (which might very well be the case on a campus so you can at least try) and usually our newer clients should do that automatically. If you are certain the problem is not the actual connection between you and your voice server you can try to switch of QoS (Configure->Setting, tick Advanced, Network->untick Use Quality of Service), it sometimes creates problem with bad network hardware (routers etc.).
hacst
Team member
Team member
 
Posts: 339
Joined: Wed Sep 23, 2009 4:28 pm

Re: Very High Latency

Postby kissaki » Sun Feb 28, 2010 9:16 am

You could also try to reduce the bandwidth usage (network tab) and see if that helps.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1289
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 3 guests

cron