Official Mumble VoIP Forums

A Referral was returned from the server

It crashed, it is bugged, ...
i cant even start mumble with a fresh install of the newest version. when i try to open it

this happens

http://files.abovetopsecret.com/files/i ... 7168ec.jpg

i went to mumble.com live support.

and this happened.

http://files.abovetopsecret.com/files/i ... 716984.jpg









I have no clue how to fix this i already tried the fix page on mumbles website.
Hi there, did you try the steps listed here:

http://wiki.mumble.info/wiki/FAQ/Englis ... on_Windows

Paying particular attention to making sure that your time+date is set correctly (if it's set to the wrong year, for example to get around license restrictions on some software, the certificate won't validate).

Does installing the certificate do anything, or come up with any helpful error messages? From Windows Vista onwards this sort of thing shouldn't happen on a properly functioning system.
yes ive basically tried that already

the certificate it come with to install is only good until the 5th month of the year

http://files.abovetopsecret.com/files/i ... 71b79d.jpg
What version of Mumble is this? Where did you get it?
fwaggle wrote:What version of Mumble is this? Where did you get it?
mumble.com
i dont know man i tried to download the newest one
Ahh okay, never mind I had some confusion there for a moment.

In the screenshot that you have, where you show the certificate information, it has a tab "certification path", can you show me what that shows, and the details for any certificates that don't show "this certificate is OK"?

What OS is this also? It looks like 7/Vista, but if it's XP that might be your issue as I'm pretty sure XP won't fetch the Comodo code cert on it's own, you have to do it. Edit: Actually, I'm pretty sure XP doesn't return that error.
the certification path says everything is ok

im running on windows vista it just looks like XP

http://files.abovetopsecret.com/files/i ... 73075b.jpg
Did you ever get this resolved I have ran into the same issue?