Mumble disables mouse side buttons

It crashed, it is bugged, ...

Mumble disables mouse side buttons

Postby ossrum » Sat Jul 23, 2016 3:56 pm

So I just bought a razer naga chroma. This is the mouse that has buttons 1-12 on the side of it. Whenever I start mumble, buttons 1-12 will not work. Left click, right click, scroll wheel and the buttons just below the scroll wheel work fine.

If I close mumble, buttons 1-12 start working again immediately. This happens if Razer Synapse is running or not. I read past problems where Synapse would bug with mumble and closing it fixed it. Not the case here. I've also don't experience the problem with similar apps like ventrilo running.

Any idea for a fix? Can't seem to find anything solid googling.

Some information that might be helpful:

OS: Windows 10
Mumble Version: Tried 1.2.16 and Development Version 1.3
Posts: 1
Joined: Sat Jul 23, 2016 3:45 pm

Return to Technical

Who is online

Users browsing this forum: No registered users and 2 guests