Certificate error

It crashed, it is bugged, ...

Certificate error

Postby Thijscream » Mon Nov 21, 2016 10:51 pm

I tried setting up a mumble server in my esxi host. but i'm getting errors on the certificate.
i'm running it on a esxi 6.0 environment on a dell poweredge t430. i tried both ubuntu 16 and windows 10.
the problem i have is i forwarded port 443 to my esxi host for remote management. every time i want to connect to my esxi host i get the certificate from my esxi host.
my network configuration port forward:
fritzbox modem:
MumbleTCP TCP 64738 router 64738
MumbleUDP UDP 64738 router 64738
esxi host TCP 443 router 443

router nat rules:
MumbleTCP TCP 64738 mumble server 64738
MumbleUDP UDP 64738 mumble server 64738
esxi host TCP 443 esxi host 443

is there a way to connect to mumble for the certificate over another port then 443?
i added some screenshots to make my problem more clearly.
mumble local network.png
mumble local network.png (31.82 KiB) Viewed 555 times
mumble root.png
mumble root.png (21.4 KiB) Viewed 555 times
certificate.png (18.71 KiB) Viewed 555 times
Posts: 1
Joined: Mon Nov 21, 2016 10:36 pm

Re: Certificate error

Postby kissaki » Fri Dec 30, 2016 12:30 am

I do not really get your problem.
What does Mumble have to do with your esxi administration?
MumPI: Your Mumble Web Interface in PHP
User avatar
Team member
Team member
Posts: 1294
Joined: Sat Jan 09, 2010 12:15 pm

Return to Technical

Who is online

Users browsing this forum: No registered users and 10 guests