Official Mumble VoIP Forums

The server list is empty

It crashed, it is bugged, ...
Hello,

Sorry if the answer has already been given, English isn't my mother tongue and I feel quite lost on this forum ! However when I access to mumble, the list of servers is empty and when I tried to access to one (with the address), I have a connection error (request time too long).

I tried to desinstall and reinstall mumble many times (and many versions) and I have still the same problem. It isn't linked to my firewall because I have checked parameters and it's the same configuration as some of my friends who can access to mumble. I have a student connection (linked to the university) which is pretty great (ping of 4ms) so I don't think the problem comes from its quality.

I have tried with Teamspeak and I face the same problem, will a proxy solve it ? If not how can I fix this problem ?

Thank you in advance !
I have a student connection (linked to the university) which is pretty great (ping of 4ms) so I don't think the problem comes from its quality.
The connection can be great towards one target through one protocol, and worse to another target or through another protocol.
It isn't linked to my firewall because I have checked parameters and it's the same configuration as some of my friends who can access to mumble.
Are those friends on the same network?

I guess your student network has some network firewall administrated by your network administrators.

That being said, although I typically can see the public server list and ping the server I connect to just fine, today it does not. Although that may just be a coincidence. I can connect and use just fine.
No they aren't ! It seems to be caused by the firewall, I can access mumble when I use Frozenway :/