Low-Latency VoIP client is not working anymore

It crashed, it is bugged, ...
Post Reply
SparTankBE
Posts: 1
Joined: 27 Mar 2018, 20:28

Low-Latency VoIP client is not working anymore

Post by SparTankBE »

So I've tried multiple times to launch mumble and i keep getting a crash report before the program even launch. Yes I have filled it in with what the problem is aswell as providing my e-mail.

I've uninstalled and reinstalled the program, aswell as downloading the latest version, without problem.
As soon as the program launches and I try to connect to a server, it crashes, telling me this ( see picture ) .

I know it's in dutch, but it's basically saying that the client is not working anymore and is going to close.

I've waited for a solution without a response.
Attachments
' Picture ' what the program does after i try to connect to a server.
' Picture ' what the program does after i try to connect to a server.
mumbleprobl.png (18.9 KiB) Viewed 1143 times

Post Reply