Official Mumble VoIP Forums

Why keybinds disappear regurarly ?

It crashed, it is bugged, ...
Hello the community,

I don't understand why keybinds disappear.
And this is happening with 2 differents computers :/

At least, it's possible to export keybinds ?

I have a lot of keybinds configured and it's a pain to configure all again...

Someone can help me ?
It normally works just fine.

Which OS? Windows? Keybindings are stored in the registry then. So it shouldn't really be possible to be an OS permission issue then.

Unless you created an ini settings file to use it in a portable mode?

There's been work for allowing exporting and importing shortcuts. But it looks like that did not land in 1.3 yet.
kissaki wrote:
Mon Jan 07, 2019 10:21 pm
It normally works just fine.

Which OS? Windows? Keybindings are stored in the registry then. So it shouldn't really be possible to be an OS permission issue then.

Unless you created an ini settings file to use it in a portable mode?

There's been work for allowing exporting and importing shortcuts. But it looks like that did not land in 1.3 yet.
Thank for your interest, and sorry for the delay

It appears on Windows 7 (with admin rights) and Windows 10 (without admin rights) so indeed I don't think it's an OS permission.
And yes I would like to export shortcuts in a file but I would like to know why Mumble lost my binds...
About the lost settings I can only really point to the Windows registry. I don't know why they would become lost, unless the Windows user was changed, the registry reset/restored to an older state, or the settings in Mumble reset to defaults by the user.