Building on MacOSX, OS and Xcode versions

It crashed, it is bugged, ...
Post Reply
vgaessler
Posts: 1
Joined: 19 Jul 2019, 07:26

Building on MacOSX, OS and Xcode versions

Post by vgaessler »

Hello

I try to build Mumble 1.3.0 for Mac OSX. According to the BuilingMacOSX page, you use MacOSX 10.8 with Xcode 4.4. Is this page up-todate or are more recent versions supported?

Thanks in advance.

User avatar
kissaki
Team member
Team member
Posts: 1431
Joined: 09 Jan 2010, 12:15
Contact:

Re: Building on MacOSX, OS and Xcode versions

Post by kissaki »

Best try it out and update the wiki page with what works or does not.

Post Reply