Mumble hotkey issue

It crashed, it is bugged, ...
Post Reply
Posts: 1
Joined: 06 Apr 2011, 19:15

Mumble hotkey issue

Post by amopry »

I was using mumble and everything was working completely fine. Then randomly my hotkey for speech stopped working. When I press the hotkey it does not lite up indicating that I am not talking. Also, after this issue any time I try to change a setting like remove the hotkey it lags mumble, and I have to force close it, with no error msg or anything like that. I have had this problem a long time ago, however I cant remember how I fixed it.

The only thing that has changed since the issue started was a got a new mouse. My hotkey was not on the mouse. And it is a standard usb plug and play mouse, no software or drivers were installed.

I have attempted to uninstall mumble, ccleaning, and reinstalling
I also had my buddy who knows how to computer go through all my settings and he wasnt able to find anything that might be the problem

I run winXP sp3
mumble version 1.2.3

any ideas or suggestions would be greatly appreciated

Post Reply