Official Mumble VoIP Forums

Mumble 1.2.3 OS X Overlay Installer Issue

It crashed, it is bugged, ...
Hi,

There were a few issues with the overlay installer package shipped with Mumble 1.2.3 on Mac OS X.
What it boils down to is that on some configurations, the Mumble app cannot verify the authenticity
of the overlay installer and will refuse to install it. This is because the overlay installer is digitally signed,
but not all the information needed to perform a complete verification exists on all systems.

If you are seeing this issue, you can use the following Mac OS X installer file to properly install the overlay:

http://mumble.hive.no/snapshot/MumbleOverlay-1.2.3.pkg
SHA1: fc5b6ccea5cba6da4e905b14d2b3787651732ac0

For a more thorough and technical explanation, please see this bug:
https://sourceforge.net/tracker/?func=d ... tid=768005

Enjoy the overlay in Mumble on Mac OS X,
Mikkel
I have an issue with this overlay installer for Mac and i hope you can help ...

After i've installed Mumble Overlay installer i can't open any applications if Mumble is runnings first - Which means i have to be running World of Warcraft first, and then open mumble - BUT then the overlay wont work - I've talked to the support team, and they say i have to open mumble first, but then i can't open WoW ... An error occurs if Mumble is running first ... How do i/we Solve this ??
On OS X? Which version of OS X?

Try using the latest snapshot from the website: http://mumble.info/
This is no longer the case as of the 1.2.3a release.
I just downloaded and installed Mumble 1.2.3a --- According to the instructions, the Overlay should be located in:

/Applications/Mumble.app/Contents/MacOS/Overlay/mumble-overlay

It is not there. (No certificate failure occurred on the installation.)

ls -o /Applications/Mumble.app/Contents/MacOS/
total 8616
-rwxr-xr-x@ 1 magill 5793648 Mar 31 13:08 Mumble
-rwxr-xr-x@ 1 magill 33920 Mar 31 10:20 mumble-g15-helper
-rw-r--r--@ 1 magill 5335 Feb 19 2011 murmur.ini
-rwxr-xr-x@ 1 magill 2981712 Mar 31 10:20 murmurd

However, the "Overlay" button in the "Configure Mumble" panel works "as expected" -- except that nothing happens.
(And for the record, I cannot find ANY documentation on the overlay anywhere on the wiki.)

So, what are the correct instructions now?