Archlinux and mumble problem

It crashed, it is bugged, ...
Post Reply
surfacetulip
Posts: 1
Joined: 24 May 2011, 14:10

Archlinux and mumble problem

Post by surfacetulip »

i installed mumble via pacman and it is not able to start...
the terminal gives me this.

# mumble
QGtkStyle was unable to detect the current GTK+ theme.
CELT bitstream 8000000b from /usr/lib/mumble/libcelt0.so.0.7.0
CELT bitstream 80000010 from /usr/lib/mumble/libcelt0.so.0.11.0
PulseAudio: Connection failure: Connection refused
Locale is en_US
TextToSpeech: Compiled without support for speech-dispatcher
Database SQLite: "3.7.6.3"
*** WARNING *** The program 'mumble' uses the Apple Bonjour compatibility layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see <http://0pointer.de/avahi-compat?s=libdns_sd&e=mumble>
Overlay: Removing old socket on "/home/cuddy/.MumbleOverlayPipe"
Overlay: Listening on "/home/cuddy/.MumbleOverlayPipe"
GlobalShortcutX: Unable to open any keyboard input devices under /dev/input, falling back to XInput
GlobalShortcutX: Using XInput 2.0
GlobalShortcutX: XInput 4:Virtual core XTEST pointer
GlobalShortcutX: XInput 5:Virtual core XTEST keyboard
GlobalShortcutX: XInput 6:Power Button
GlobalShortcutX: XInput 7:Power Button
GlobalShortcutX: XInput 8:Logitech USB Optical Mouse
GlobalShortcutX: XInput 9:HID 04d9:1400
GlobalShortcutX: XInput 10:HID 04d9:1400
SocketRPC: Removing old socket on "/home/cuddy/.MumbleSocket"
AudioInput: 40000 bits/s, 48000 hz, 480 sample CELT
ALSAAudioOutput: Initialized
ALSAAudioInput: Initing audiocapture default.
ALSAAudioInput: Actual buffer 48000 hz, 1 channel 4096 samples [1024 per period]
AudioInput: Initialized mixer for 1 channel 48000 hz mic and 0 channel 48000 hz echo
ALSAAudioOutput: ALSA reports 10000 output channels. Clamping to 2.
ALSAAudioOutput: Actual buffer 48000 hz, 2 channel 3072 samples [1024 per period]
ALSAAudioOutput: Initializing 2 channel, 48000 hz mixer
AudioOutput: Initialized 2 channel 48000 hz mixer

---------------------------------
it opens up a window and crashes there. a grey window.

i am using Xfce4. im not sure whats missing :S

Post Reply