Official Mumble VoIP Forums

I can hear them, they cant hear me, Mic test works.

How to do...
Hello everyone thanks for checking out my thead...

I just recently setup an Ubuntu Server at home and am using it to chat locally with my gamer buddies..

Everyone can connect to my server, I can hear them.. However when I attempt to talk to them they cannot hear me, but they can hear the text to audio robot.

My lips dont light up to them either, even when I have my mic pressed...

Microphone is not on mute in any settings... It's plugged in... restarted many times... What do?
The fact that your lips are turning red indicates to me that your mic isn't opening up.

There are 2 settings locations for PTT. The first is Configure > Settings > Audio Input: Transmission - Push To Talk. The second location is Configure > Settings > Shortcuts and making sure that is set.
All of those are set. I've included some pictures as well.

Image

Image
Did you run the wizard setup? do you get functionality if you set to "continuous" or "voice activated"?
I've ran everything... Microphone is plugged in, it is not muted.... Ports on server computer are open..

I tried signal to ratio, raw input, and push to talk, nothing has worked.

I can hear them fine, they can hear the automated voice when I type to them in Mumble...
No UDP Ping.. Ports are Open though
Image
Image
Have you tried forcing TCP Mode?
I actually just tried that and it works... I guess it will have to suffice..