Official Mumble VoIP Forums

[SOLVED] MURMUR SERVER HELP

How to do...
Hello,
I am trying to set up a mumble server am I am very new to this. My problem is in the log below.

<W>2015-09-09 18:43:45.754 Initializing settings from C:/Program Files (x86)/Mumble/murmur.ini (basepath C:/Program Files (x86)/Mumble)
<W>2015-09-09 18:43:45.761 Meta: TLS cipher preference is "ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:AES256-SHA:AES128-SHA"
<W>2015-09-09 18:43:45.761 OpenSSL: OpenSSL 1.0.1p 9 Jul 2015
<W>2015-09-09 18:43:45.761 Failed to open logfile murmur.log. No logging will be performed.
<W>2015-09-09 18:43:45.777 SSL: CA certificate filter applied. Filtered size: 114, original size: 114
<W>2015-09-09 18:43:45.778 ServerDB: Opened SQLite database C:/Users/S Papps/murmur.sqlite
<W>2015-09-09 18:43:45.785 Murmur 1.2.10 (1.2.10) running on Win: 6.2.9200.1: Booting servers
<W>2015-09-09 18:43:45.927 1 => Server listening on [::]:64738
<W>2015-09-09 18:43:46.083 1 => Server listening on 0.0.0.0:64738
<W>2015-09-09 18:43:46.087 Bonjour: Failed to load dnssd.dll
<W>2015-09-09 18:43:46.226 1 => Not registering server as public

Thanks for the help in advance
So, what's not working?

Can you not connect to your server? Can others outside your network not connect?

The only things showing in your log is that it's not a publicly registered server, which just means it has to be manually added to connect, and Bonjour failed to load which means its not showing up as a server automatically to those inside your network.
Lindee wrote:So, what's not working?

Can you not connect to your server? Can others outside your network not connect?

The only things showing in your log is that it's not a publicly registered server, which just means it has to be manually added to connect, and Bonjour failed to load which means its not showing up as a server automatically to those inside your network.
Thank you for the response, as I have said I am very new to this and I assumed that the "<W>2015-09-09 18:43:46.087 Bonjour: Failed to load dnssd.dll" was a problem.

Thanks again.
Don't worry problem fixed. Thank you again. :D