Official Mumble VoIP Forums

Voice playback in Mumble won't go away?

How to do...
What can I do to make it go away? I'm not an advanced user so forgive me if this has a simple answer.
I'm not sure what you mean with "Voice playback". Do you mean Mumble playing back what you just said while you aren't on a server? Close the wizard I'd say ;-)
If you're talking about the voice reading the log-/text-messages to you it’s configure -> text-to-speech

And maybe you could "won't go away", so you did disable something?