Official Mumble VoIP Forums

Mumble PHP7 on Ubuntu 16.04 LTS

Ice/DBus, Web-Interfaces, Management tools
Hi,

I want to upgrade my ubuntu server 14.04 LTS to 16.04 LTS but I have a problem with my preprod. I can't use my murview due to PHP7.0 and ICE 3.6.3; I can't find the slice2php to have a valid Murmur.php.

As someone found a workaround to have a mumbleviewer on Ubuntu 16.04 ?

Padishah
I upgraded to 16.04 LTS and have the same problem with MumPI, which uses PHP.
ZeroC tagged their recent release supporting PHP7, but they do not provide PHP extension binaries, even in their own deb repository they host.
So you will have to build the PHP extension yourself.
I plan on doing so myself soon.