Overlay doesn't work after updating to 1.3.1

It crashed, it is bugged, ...
Post Reply
nicoting
Posts: 4
Joined: 13 Jun 2019, 12:02

Overlay doesn't work after updating to 1.3.1

Post by nicoting »

Hi all,

I updated my mumble to 1.3.1 from 1.3.0 then after that the overlay doesn't work, Is this a bug?

PS: It's working on 1.3.0, the Game.exe is added in the whitelist Overlay Exception.

Regards,
NicoTing

Lindee
Posts: 84
Joined: 19 Sep 2014, 12:20

Re: Overlay doesn't work after updating to 1.3.1

Post by Lindee »

Same issue for me...can't figure it out...

I just submitted an Issue on the GitHub

ice3
Posts: 1
Joined: 26 Jun 2020, 09:49

Re: Overlay doesn't work after updating to 1.3.1

Post by ice3 »

Same issue and would like a fix

jeaniep4
Posts: 1
Joined: 28 Jun 2020, 16:46

Re: Overlay doesn't work after updating to 1.3.1

Post by jeaniep4 »

Same for me!

Got a new computer, installed Mumble 1.3.1 and the overlay no longer works.

I didn't update to 1.3.1 on my old computer and the overlay works fine. :shock:

Please fix this!

The preview in the overlay window looks fine but when I close settings there is no overlay. I've tried adding the overlay, removing the overlay, restarting mumble, restarting my computer.... :(

User avatar
kissaki
Team member
Team member
Posts: 1468
Joined: 09 Jan 2010, 12:15
Contact:

Re: Overlay doesn't work after updating to 1.3.1

Post by kissaki »

Sorry for the late reply. Not many people read and write in this forum. (And the spam to moderate makes it harder for me as well.)

The issue was reported at https://github.com/mumble-voip/mumble/issues/4281

it is fixed in 1.3.2 which is released now.

Please upgrade to 1.3.2 and the Overlay should work again.

Post Reply