Static noise when using mic from headphones

It crashed, it is bugged, ...

Static noise when using mic from headphones

Postby SimonTP » Fri Jan 05, 2018 11:34 pm

On my Macbook pro mid-2015(OS X 10.11.6) using my Bose QC35 II and Mumble version 1.2.19 i get constant static noise in my headphones. If i switch from headphones mic to internal mic on my macbook the noise goes away. I have run the audio wizard, but that did not change anything.
Any suggestions on how to fix this problem?
SimonTP
 
Posts: 2
Joined: Fri Jan 05, 2018 8:53 pm

Re: Static noise when using mic from headphones

Postby kissaki » Sun Jan 07, 2018 1:25 am

Do you also hear yourself when you talk, or just the noise?
Do others hear you when you talk with that mic?
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1294
Joined: Sat Jan 09, 2010 12:15 pm

Re: Static noise when using mic from headphones

Postby SimonTP » Sun Jan 07, 2018 7:56 am

I dont hear myself and others can hear what i say. I tried using voice through the Battle.net app and that worked just fine no static noise
SimonTP
 
Posts: 2
Joined: Fri Jan 05, 2018 8:53 pm

Re: Static noise when using mic from headphones

Postby kissaki » Fri Jan 12, 2018 8:17 pm

Do you have the "Noise Suppression" setting in Mumble enabled? On what value?

Do I get this correctly. With that mic active you hear static noise in your headphone output, so nothing to do with input?
Without Mumble this is not an issue? => then it can't be windows hear what mic hears
Mumble has a setting to loop back input as output, but then others should not be able to hear you.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1294
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 0 guests

cron