Official Mumble VoIP Forums

Not starting at all on Linux Mint

It crashed, it is bugged, ...
Hi all,

I've tried installing Mumble from the PPA, from the Software Manager, and building it (which failed at every step and I got tired of fixing everything on things I don't know about). No matter which, Mumble doesn't start at all. I don't see any process for it running, and checking all the system logs the only references to it I see are ones related to me installing it.

I'm on Linux Mint 18.2 Cinnamon, Kernel 4.8.0. Any ideas on troubleshooting?
Uuh, how are you starting it?
Have you tried launching it from the terminal (via `mumble`) and see if it logs anything?
Apologies for the late reply, I was away from my computer. Starting from shell (Mint menu) doesn't do anything. Running from terminal says "mumble: symbol lookup error: mumble: undefined symbol: _ZN10QSslSocketC1EP7QObject".
I'm still new to the whole Linux sphere so a lot of what I learn is on the go. From some searching I see that undefined symbol errors relate to missing objects/functions/dependencies being called in the program. All my dependencies seem to be met so I have no idea where to go from here. Any suggestions?
Is that the same error on the official and the PPA packets as well?
Not sure what you mean Official vs PPA? If official as in the one off of Software Manager, then both as I've also installed from the PPA and have had the same issue.