Official Mumble VoIP Forums

Microphone not recognized until settings are applied

It crashed, it is bugged, ...
So, I have got a rather bizarre issue.

When i start mumble the application will appear to not recognize my microphone. That is untill i go into the settings menu and simply click apply. Even without modifying any settings at all, simply going into the settings menu and hitting apply will cause the microphone input to suddenly light up and and everything will work perfectly.

Now if the only issue was that i had to go apply settings every time i booted up mumble i might just have lived with it, but after a while mumble will again stop receiving microphone input and i will have to once again go and apply settings to continue talking to people.

I am running windows 10 and so far i have tried version 1.2.19 and both the 64 and 32 bit version of the 1.3.0 snapshot with clean installs, they all exhibit this same behaviour. The microphone itself is a Blue Snowball USB mic and works fine in every other application i have tried it with.

Please, I need help. Troubleshooting this issue is driving my mad.
Hello Taurmin

When you open Mumble and it does not work, could you please check if Windows still sees audio input from the Mic? You can do so by right clicking the sound task bar icon and selecting sound settings.
2018-07-07 14_45_14-.png
2018-07-07 14_45_14-.png (6.81 KiB) Viewed 161 times
Then under "Test your Microphone" you should see if it receives audio or not.

When you open the Mumble settings window, does it show microphone input? (in the Audio Input Transmission block) Do you need to hit apply, or does it also work when hitting cancel?