So i had to download the development branch to get the overlay working, and everything seems to be good now, except that the text size is pretty big in the overlay when someone speaks. I have gone into the settings, and edited the settings for "talking", but when i Apply, and then apply in the settings window, it just seems to reset the settings to the default. Is there anyway to fix this, or force the text size to change?