Official Mumble VoIP Forums

How do I configure Windows 10 to not add latency

It crashed, it is bugged, ...
I just got a new Windows 10 pc and it increases the round trip audio latency by 60 milliseconds on chat sessions with another Windows 10 pc as compared to the Windows 7 pc I had been using. I checked very carefully to ensure the Mumble setup on the Windows 10 pc was the same as the Windows 7 pc and I'm using the same WiFi with the same average ping values in both cases. The only setup difference I see is that WASAPI in "greyed out" on the Windows 10 pc audio input screen while it isn't "greyed out" on the Windows 7 pc audio input screen. I have no idea if that is relevant but, moreover, how do I configure Windows 10 for minimum audio latency when using Mumble for multi-party, low latency audio conferencing?
How do you measure the audio round trip latency?

WASAPI beying greyed out just means there is no other option. It's the standard system - which is fine.