Official Mumble VoIP Forums

Building on MacOSX, OS and Xcode versions

It crashed, it is bugged, ...
Hello

I try to build Mumble 1.3.0 for Mac OSX. According to the BuilingMacOSX page, you use MacOSX 10.8 with Xcode 4.4. Is this page up-todate or are more recent versions supported?

Thanks in advance.
Best try it out and update the wiki page with what works or does not.